Installation error with libgpg-error-1.28

Jukka Kakko jukka.kakko at
Thu Apr 5 01:00:35 CEST 2018

Thank you for your time.

On 04/03/2018 07:21 PM, Daniel Kahn Gillmor wrote:
> Hi Jukka--
> On Tue 2018-04-03 14:33:18 +0300, Jukka Kakko wrote:
>> I am trying to upgrade my old GnuPG (version 2.0.14) in order to
>> use Enigmail with my current Thunderbird.
> what operating system are you using?

Linux Centos 6.9 Final, 32b (quite old, i know).

>> [root at llappari libgcrypt-1.8.2]# ./configure |tee -a mylog.txt
> I suspect you want to explicitly pass this ./configure invocation a
> --with-libgpg-error-prefix argument that matches your libgpg-error
> installation prefix.
> but really, if you're not an expert i recommend using pre-packaged
> versions of all of these tools, if sensible versions are available from
> your operating system vendor.

I tried to find more current rpm-file but i could not find any. That's
the reason i tried to install it myself.
Anyways, the updated Enigmail made the problem go away. I was impatient.
I am also soon upgrading my Linux version soon...


More information about the Gnupg-users mailing list