Empty keyring after upgrade to Ubuntu 18.04 :/

felix at crowfix.com felix at crowfix.com
Fri Jul 27 06:50:59 CEST 2018

I ran into a similar problem a few months ago, upgrading from a much older gentoo system with 1.something.  I don't know what specific action fixed it, but after a couple of cycles of restoring the original and trying different commands, it suuddenly migrated correctly.  Memory says the first couple of attempts, I tried to do something which would have to do the migration first, and it worked when I restored the original and did just the migration by itself.  But I didn't take enough notes to figure it out after it started working.

            ... _._. ._ ._. . _._. ._. ___ .__ ._. . .__. ._ .. ._.
     Felix Finch: scarecrow repairman & wood chipper / felix at crowfix.com
  GPG = E987 4493 C860 246C 3B1E  6477 7838 76E9 182E 8151 ITAR license #4933
I've found a solution to Fermat's Last Theorem but I see I've run out of room o

More information about the Gnupg-users mailing list