Empty keyring after upgrade to Ubuntu 18.04 :/

Dirk Gottschalk dirk.gottschalk1980 at googlemail.com
Fri Jul 27 10:57:15 CEST 2018

You could just import the old GPG files with appropriate options. I did this a while ago as my kbx got damaged when I had a hdd failure. 

Am 27. Juli 2018 06:50:59 MESZ schrieb felix at crowfix.com:
>I ran into a similar problem a few months ago, upgrading from a much
>older gentoo system with 1.something.  I don't know what specific
>action fixed it, but after a couple of cycles of restoring the original
>and trying different commands, it suuddenly migrated correctly.  Memory
>says the first couple of attempts, I tried to do something which would
>have to do the migration first, and it worked when I restored the
>original and did just the migration by itself.  But I didn't take
>enough notes to figure it out after it started working.

Diese Nachricht wurde von meinem Android-Gerät mit K-9 Mail gesendet.

More information about the Gnupg-users mailing list