OS X - can't open GnuPG-2.2.5.dmg

Patrick Brunschwig patrick at enigmail.net
Sun Mar 11 17:44:18 CET 2018

On 11.03.18 16:14, Stefan Claas wrote:
> Am 10.03.18 um 18:49 schrieb Patrick Brunschwig:
>> On 06.03.18 20:06, Stefan Claas wrote:
>>> Hi,
>>> just tried to update my GnuPG install on my iMac,
>>> from the SourceForge repository, but the image
>>> won't open. The shasum matches and with DiskUtility
>>> it shows also that the .dmg is o.k.
>>> Downloaded several times, with the same result. :-(
>> The file opens fine on my Mac. I suspect that either there is a problem
>> with your OS (a reboot may help), or your iMac doesn't fulfill the
>> minimum installation requirements (macOS 10.9 or newer, running in
>> 64-bit mode).
> Well, i am running 10.11.6 and tried also again with 2.2.4 which works.
> Tried also to open the 2.2.5 .dmg with Pacifist but it can't open it either.

I fear I know what's wrong. For some reason that I still need to
discover, the image is created with the new APFS file system instead of
the HFS+. I'll see how to fix this.


More information about the Gnupg-users mailing list