make check -> libgcrypt is too old

Christoph Klassen christoph-klassen at
Mon Nov 8 16:54:35 CET 2021

Hello everyone,

I was trying to build GnuPG 2.3.3. For that reason I downloaded and 
built npth 1.6, libgpg-error 1.43, libgcrypt 1.9.4, libksba 1.6.0 and 
libassuan 2.5.5 (in this order). Then I started the build process for 
GnuPG with ./configure and make && make check. One test failed, saying: 
"t-recsel: Fatal: libgcrypt is too old (need 1.9.1, have 1.8.8)".

Can you please help me?



More information about the Gnupg-users mailing list