GPG 1.1.92 bogus error for IDEA plugin

Larry Ellis Larry_C_Ellis at
Fri Sep 13 01:07:02 CEST 2002

David Shaw wrote:

> On Thu, Sep 12, 2002 at 04:20:14PM -0500, Larry Ellis wrote:
> > It could be a problem with my configuration, but if I simply swap the
> > gpg.exe back to 1.1.91, everything works fine.
> Didn't you say before that with 1.1.91 you didn't need idea.dll at
> all?  Can you remove the load-extension line from your options file
> and run gpg --version with 1.1.91?

Perhaps I was confused.  If I remove "load-extension idea" from the options
file, 1.1.91 no longer includes IDEA in the list of supported ciphers
when --version is run.  Accordingly, if I attempt to then force idea when
encrypting, I get "the IDEA cipher plug-in is not present";  all as

When I run 1.1.92, "gpg --version" does not list IDEA in the list of
supported ciphers, no matter whether "load-extension idea" is present in the
options file or not.  And, of course, if I attempt to force idea when
encrypting, I get "IDEA cipher plug-in is not present.

More information about the Gnupg-devel mailing list