Problem with gpg instalation

Sasa Danicic
Mon, 11 Sep 2000 12:40:50 +0300

I need very urgent help relate to gnupg installation.

First, I've installed gnupg 0.07 version on my Sun server (OS ver 5.6)
and after that I've installed module.

You mustn't beleive me, but these two stuffs work quite OK for one week
and after that I've started to receive messages like:

I've repeated the new and clean installation of gnupg (which passed OK)
and tried the same with (but unsuccesfully).

When I invoke make (relate to module instalation), I've recived
the following:

Manifying blib/man3/GnuPG.3
Manifying blib/man1/gpgmailtunl.1
Manifying blib/man3/GnuPG::Tie.3
cp gpgmailtunl blib/script/gpgmailtunl
/5.005 -MExtUtils::MakeMaker -e "MY->fixin(shift)"

As well as when I ran make test, I receivied the following:

PERL_DL_NONLAZY=1 /opt1/stadium/STADIUM/perl5/bin/perl -Iblib/arch
-Iblib/lib -I//opt1/stadium/STADIUM/perl5/lib/5.005/sun4-s
olaris -I//opt1/stadium/STADIUM/perl5/lib/5.005
Key generation                          not ok 1: wrong response from
gnupg (expected SHM_INFO):
 at line 26
Import new public key                   not ok 2: wrong response from
gnupg (expected SHM_INFO):
 at line 35
Import existing public key              not ok 3: wrong response from
gnupg (expected SHM_INFO):


gnupg (expected SHM_INFO):
 at line 163

 at line 214
Tied encrypt interface                  ok 23
Tied decrypt interface                  not ok 24: plaintext doesn't
Tied decrypt in paragraph mode          Broken Pipe
make: *** [test_dynamic] Error 141

I first contacted fellows form GnuPG and Francis Lacoste reply the
following: uses the shared memory coprocess interface of gnupg.
When gnupg was compiled was the use of SysV shared memory enabled ? 

gpg commands invoked by command line (gpg --export, gpg --import, etc.)
work absolutely fine.

You can CC me on my e-mail address.

Best regards,
Sasa Danicic

Archive is at - Unsubscribe by sending mail
with a subject of  "unsubscribe"  to