weird WARNING messages with 1.0.7

Jussi Ekholm
Wed Jun 12 11:12:01 2002

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Heya. I'm using GnuPG 1.0.7 (seems to act quite a bit differently than
1.0.6 - at least 'gpg --list-keys' is MUCH slower and so on...) and I
get this message everytime I run it:

[11:48pm] ekhowl@erpland:~$ gpg --version
gpg: WARNING: --honor-http-proxy is a deprecated option.
gpg: please use "--keyserver-options honor-http-proxy" instead
gpg (GnuPG) 1.0.7

It comes with '--list-keys' and with many, many option -- haven't
checked them all yet, tho. :-) Is this supposed to be, or what should I
do? I tried to look for GnuPG configuration file, too, but for no avail;
nothing in /etc, nothing in home directory. I'm using Debian GNU/Linux
3.0, for the reference.

What should I do? Or should I do nothing?=20

Jussi Ekholm  --  --

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.0.7 (GNU/Linux)