Trouble with enigmail and Thunderbird 1.5

lusfert lusfert at
Mon Jan 23 21:47:48 CET 2006

Jean-David Beyer wrote on 23.01.2006 21:03:
> I have recently switched ISP, but I also upgraded Thunderbird at the same time.
As I can see in armor header you are using _very old_ GnuPG version.
1.2.1 has a serious vulnerability, please update GnuPG immediately. For
details read this announcement:

Also from 1.2.1 to 1.4.2 (latest stable version) there were many
features added including support for various key servers.

> Now when I get a gpg signed e-mail, I supposedly can check the pen? and it
> will offer to download the key, giving me a choice of keyservers. I
> generally pick
> But now, when I do that, it just buzzes around and never downloads the key.
> I looked at my firewall, and it is not blocking it. I tried it manually with
>  gpg --keyserver --recv-key 0xF621EDAD
> for example, and it worked fine.
Both key servers works fine for me.

> Is this a known problem? Or should I find a Thunderbird newsgroup to ask?
> And if so, which one?
At first, update GnuPG (see above why), then try again and if it won't
be successful let us know.

My current OpenPGP key ID: 0x500B8987
Key fingerprint: E883 045D 36FB 8CA3 8D69  9C79 9E35 3B56 500B 8987
Encrypted e-mail preferred.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 155 bytes
Desc: OpenPGP digital signature
Url : /pipermail/attachments/20060123/daafbe90/signature.pgp

More information about the Gnupg-users mailing list