[GPGol] GPGol won't install

Bob Henson bob.henson at galen.org.uk
Wed Oct 10 15:18:23 CEST 2007

Apologies if I wasted anyone's time - I found the problem. The installer
does not force a reboot after running and that's what it needed to get
the new files to show up. A note for the developers though, it would be
a good idea to add the option for an automatic reboot - most programs do
that if it is necessary. I didn't see that mentioned in the instructions
either - but, of course, I may have missed it somewhere. Anyway, I think
I've got it all running OK now.

 I did hit a problem with Outlook after installing and setting up GPGol
- but it may not have been connected, perhaps just a co-incidence
(unless anyone knows better?). I tried to change Outlook's "send and
receive" preferences, but clicking the menu item had no effect at all. I
had to re-boot the computer again to restore its normal functionality.
It certainly hasn't happened before.



> I have been using GnuPG/Enigmail for some time. I just tried to install
> GPGol into my copy of Outlook 2003 SP2 using GPG4Win, with no success.
> GPA installed and seems to work fine using my existing keyrings. I
> repeated the install twice, but no trace of GPG appears in Outlook. I
> just checked and it appears that that GnuPG 2.x has not installed either
> - typing gpg --version in the gnupg directory shows 1.4.7. Where should
> I start looking for the problem?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 546 bytes
Desc: OpenPGP digital signature
Url : /pipermail/attachments/20071010/14400fc8/attachment.pgp 

More information about the Gnupg-users mailing list