Decryption error

Paul Crittenden paul.crittenden at
Wed Jan 9 23:28:46 CET 2008

I am using gpg for encryption with Amanda, a disk backup utility. It
backups up just fine but when I try to restore I get the error: gpg: fatal: open failed: No such file or


I have set environment variables both when I compiled gpg and when I run
the restore utility but I can't seem to get past this error.

I have worked with the Amanda folks but still haven't figured this one


Any ideas would be appreciated.


Paul Crittenden

Computer Systems Manager

Simpson College

Phone: 515-961-1680

Email: paul.crittenden at



-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/attachments/20080109/79db43c9/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/gif
Size: 4219 bytes
Desc: image001.gif
URL: </pipermail/attachments/20080109/79db43c9/attachment-0001.gif>

More information about the Gnupg-users mailing list