Gpg4Win 2.0.4 with GnuPG 1.4.11??

Bo Berglund bo.berglund at
Thu Nov 25 13:03:39 CET 2010

On Fri, 19 Nov 2010 14:57:59 -0500, Jerry <gnupg.user at>

>On Fri, 19 Nov 2010 20:05:40 +0100
>Bo Berglund <bo.berglund at> articulated:
>> I ordered an update for version 15 of my WinZip today (I am getting
>> the upgrade offer emails all the time) so I got the version 15 setup
>> file.
>> But unfortunately for some reason the installer failed to start. I
>> came a couple of dialogs into the sequence, but when I clicked Setup
>> it worked for a few seconds, then died... :-(
>Are you positive it died or did it just spawn a hidden window. I have
>had applications that have done that before. You also might try
>disabling any AV programs. Some are notorious for corrupting
>installations. In any event, their support is excellent, or at least it
>has always been for me.

It is very strange, but I have solved it now. The install file you
download is a Winzip self-extracting exe setup file and when executed
it comes as far as to present the form with a "Setup" button. When
this is clicked the application thinks for a while and then

Since it was the selfextracting type I used 7zip to open it as an
archive and fould a number of files including an msi. So I extracted
them all to an empty folder and ran the msi instead.
Then the installation proceeded.

Very strange. One wonders if the WinZip people really tested the
installer on Win7X64???

And I used the WinZip support form to enter two issues, but there is
absolutely no response! No good support in my view.

Bo Berglund
Developer in Sweden

More information about the Gnupg-users mailing list