Help with --encrypt-files

Johnathan Basso jbasso at
Fri Jun 8 19:50:42 CEST 2012

I have tried using the -encrypt-files option with limited success.  If I
write the line like this:

D:\GnuPG>gpg --recipient "Client Key" --encrypt-files
d:\directory\sub\test_file_1 d:\directory\sub\test_file_2


It encrypts the 2 files without an issue.


If I write it the way I see on a few different posts I get an error:

D:\GnuPG>gpg --recipient "Client Key" --encrypt-files d:\directory\sub\*


The error I get is:

gpg: can't open `D:\directory\sub\*': No such file or directory

gpg: encryption of `D:\ directory\sub\*' failed: file open error


I've tried with just the * and putting the executable in the same
directory, putting the path in quotes, etc.  Nothing seems to make it
work except listing all the files in the directory.


Any help would be greatly appreciated.




-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/attachments/20120608/7b1f2985/attachment.htm>

More information about the Gnupg-users mailing list