GPA 0.4.3 segfaults

Bernhard Reiter
Wed Feb 20 18:05:01 2002

Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Wed, Feb 20, 2002 at 05:20:50PM +0100, Anders Lind=E9n wrote:
> Got a problem with gpa 0.4.3.
> Whenever I try to import a key, I get a segmentation fault.=20

Just tried it here and it works from the keyserver.

> When first starting gpa the errormessage: can't open
> `/home/anders/.gnupg/keyservers': No such file or directory
> appears, but it start.=20

> I tried to create an empty file keyservers, but still
> no luck.=20

Should not be relevant. I have the same message.

> THen when trying to import a key, it
> segfaults.=20

> Any hints to what can cause this? I'm running Slackware 8.0 with
> 2.4.17, gnupg 1.0.6.

At least I cannot recreate this.
using gtk+-1.2.8 and glib-1.2.8.=20
I have several message like:
	Gtk-CRITICAL **: file gtkentry.c: line 400
	(gtk_entry_set_text): assertion `text !=3D NULL' failed.
But this does not seem to be relevant ether.

Which key are you trying to import, which keyserver to you use?

> Trying to import keys from the commandline works fine, so I guess
> there is something wrong with gpa, not gnupg.

I agree.

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.0.6 (GNU/Linux)
Comment: Weitere Infos: siehe