make check failed tests

Bernhard Reiter bernhard at
Fri Jan 22 17:59:51 CET 2021

Hi Mettodo,

Am Freitag 22 Januar 2021 16:26:24 schrieb mettodo via Gnupg-users:
> I thought I had installed libgpg-error-1.41 properly. I just tried to
> install it again and after "make install" I got the messages on the
> attached text . 

(looks like you've tried to reinstall it again, but without the necessary 
rights to be able to overwrite the previous version)

> From what I understand I didn´t get any problem with GnuPG "configure",
> you can check the attached text.

I'm at a loss here, too.
Maybe the tests somehow get a different library?
Does an 
 ldd ./t-stringhelp
(in the right directory)
give you any ideas about which libgpg-error library it takes?

Best Regards,

--   +49 541 33 508 3-3
Intevation GmbH, Osnabrück, DE; Amtsgericht Osnabrück, HRB 18998
Geschäftsführer Frank Koormann, Bernhard Reiter, Dr. Jan-Oliver Wagner
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 659 bytes
Desc: This is a digitally signed message part.
URL: <>

More information about the Gnupg-users mailing list